Jump to content

Artifact_Error

Members
  • Content count

    1
  • Donations

    0.00 CAD 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Artifact_Error

  • Rank
    Peon

Personal Information

  • Name
    Joe Lundy
  1. Hello all! I'd like to preface this with the statement that I'm fairly new to Houdini, come from the art side of things, and am trying baby's first Vex. Please forgive my ignorance. I'm trying to create a melty candle effect and am having some issues getting the candle to build up new wax over old wax without reheating it. This is my first real dive into fluid sim, and I think this is one of those "didn't realize it was a complex sim when I started" scenarios. I've seen a few tutorials on how to do this effect if you are generating the particles, by controlling the temp directly with particle life, but i'm trying to do this effect with the melt object preset, and as far as I know, there is no particle life that can help me here. My question is, how would you approach the issue? I made a very apelike attempt at a popwrangle with a if temp > .9 viscosity is 'insert low value here' else viscosity is 'solid value here' kinda deal. I had no clue what I was doing and it failed miserably. I'll leave it in the side of the DopNet for you to chuckle at should you so choose. It is safely quarantined from the other nodes so it doesn't frighten the children. If I'm approaching this all wrong, please let me know. I'm fairly certain I've got some default settings on this sim that shouldn't be, bad preview settings, etc. . . I'd like to learn the best practices for running these sorts of things. I'm a 3D illustrator/generalist and am trying to add some VFX tricks to my sleeves. I came from Maya over to Houdini a few months back and its still daunting. Really fun though! Thanks for your help! Candletest.hiplc
×