Jump to content

Anesthaesia

Members
  • Content count

    5
  • Donations

    0.00 CAD 
  • Joined

  • Last visited

Everything posted by Anesthaesia

  1. Output Constraints?

    Hi folks, Is it possible to output the constraints within a dop as polylines?
  2. RBD particles strange sim behaviour

    Hi all, I have a very basic RBD setup with a pop force applied. Everything works as expected, but I have some random particles appearing during the sim that do not have point numbers and I cannot figure out what is causing them. I found that decreasing the scatter count to 1000 eliminates them, but they appear when that is increased to 2000. I thought they may be anomalies due to something like interpenetrating geo at the point of creation, but an intersection analysis does not show that any are intersecting. Most of all I'm just curious why they don't show up when points/ptnumbers are displayed in the viewport in order to identify them in the spreadsheet. Any help would be appreciated in pointing me in the right direction. I have attached the file - if you run the sim to around frame 100 you should see these particles floating on the perimeter but do not show as points in the viewport. RBD_Spheres_points_missing.hip
  3. Vellum cloth scatter issues

    Thanks HM - that solved the problem!
  4. Vellum cloth scatter issues

    Hi folks, I'm new to Houdini so still very much learning the ropes. I have a basic vellum setup and am scattering points onto the resulting vellum object(s). I've managed to achieve this using the attribute interpolate method and as a whole it looks ok except for: 1. There is some jittering with points being added/removed, mostly as the cloth 'jiggles' before coming to rest. 1. The point number keeps changing even though the position remains static until the object is at rest. This means I cannot reference @ptnum for example as it is constantly changing (it took me a while to figure this out but I was setting a random pscale using @ptnum and the scattered objects changed scale each frame) I'd appreciate if anyone could point out what I am doing wrong or how this can be resolved. Cheers, D _Example_Vellum_Scatter.hip
  5. Vellum cloth scatter issues

    Thanks HowardM, That solution works if I am generating a single cloth object. However if multiple objects over time only the first instance gets scattered points. If you change Vellum Source to continuous you can see this occurs. Can this solution be used for multiple objects or is a workaround required? I don't know yet how to process multiple objects from a DOP sim - would this be a case where loops are required?
×