Jump to content


  • Posts

  • Joined

  • Last visited

Personal Information

  • Name

asegura's Achievements


Newbie (1/14)



  1. Hi there, I'm experiencing this super annoying problem when flattening surface using particle fluid surface in Houdni17. Problem is a random double surface (top and bottom) when I only want top one. I'm working on a character splashes and everything its working just fine except that I can't find a reason why these random frames are showing double surfacing. In my setup, because characters run long distance I decided to use animated tank tracking the character position and regenerating particles per frame, then I meshing using flatten geometry surface option and "Use Bounding Box" checked with correct bbox values and centroid. I'm also using narrow band in my sim. Any help? this is kind of frustrating since it makes no sense at all.
  2. SOLUTION: By default Mint is using nouveau instead of the nvidia driver. Go to MENU/System Settings/ and scroll down to the area where the Administration tools are (Menu/system Settings/Administration/Device Drivers. On the "Device Driver" you should see that Nouveau is selected by default and Nvidia drivers are on the top (nvidia-319). You have to select the recommended nvidia driver. Restart your machine and DONE!. Houdini will work beautifully.
  3. Juri; You don't need to do that on the source of your particles (In your case the scatter points). You can do it at POP level using a simple expression on the Impulse Activation parameter. That would be: $F == 1 You can also emit in a frame range using Boolean operators. Example: if ($F >=1 && $F < 5, 1, 0). This will emit from frame one to frame 5 only. Check the file I'm attaching. But if you want to keep scatter point only in one frame, use an expression on the delete sop. Basically is the same expression: $F == "any frame you want" DebriTestFile_v003.hipnc
  4. I'm attaching your file with the attribute and expression created. DebriTestFile._v002.hipnc
  5. Hi Juri. Not sure if I understand correctly what you're trying to do, but you can emit particles only on moving geometry by using the inherited velocity attributes from the RBD in the pop network. If you want, you can cache the RBD object and check if there is velolcity attribute. If there is not, you first have to generate point velocity (you can do this with a trail sop). Then, you can create an attribute at SOP level, call it myvel use type vector, feed the values with velocity $VX, $VY, $VZ. Now in the Birth tab of the source operator inside the POP you can add this expression: if ($MYVEL > 0, 1, 0) That will emit particles only when the point geometry is moving. -Alvaro
  • Create New...