Jump to content

PengZhang

Members
  • Content count

    12
  • Donations

    0.00 CAD 
  • Joined

  • Last visited

Everything posted by PengZhang

  1. quadro m4000 driver problem?

    Hi,guys, Does anybody use quadro m4000? I just bought a new machine with this display card,but there is some problem with pyro fluid display. Houdini does not crash,but the display is no correct ,the color ,the shadow,you know,I believe it's about the driver. I am working on windows 10 64bit,and I tried a lot of different version of drivers downloaded from nvidia,but none of them works. Anybody use m4000 and has gotten the good luck? Thanks. Peng.
  2. quadro m4000 driver problem?

    map size does not affect the result in my case,and volume quality set to high makes it worse.I think it's because the driver,but anyway,for now, it's acceptable. Thanks man.
  3. quadro m4000 driver problem?

    Hi, I turned that on,and it changed a little bit,but still not right. Edit: Oh,and I set HDR TEXTURE (texture tab) to full hdr,it get more better. almost correct, just a little problem with transparency I think.
  4. Hi,guys, I am trying to build a digital asset here,It's a asset inside shader,I mean it's at vex builder level. And now I want there to be some parameter which link to a rotation of an object level camera. Because the rotation keep changing,so I must like write a expression for the parameter of the DA. And here is the problem,it seems that I can't write expression at vex builder level,it does not update. I know I can promote parameter to shader level,but I do want to keep it at my digital asset which is at vex builder level. So,how can I get that changing data and make it work for my digital asset? I did some test,maybe someone can check my test scene(houdini14) and help. Thank you guys. Peng.
  5. oops...here is the file. get_parameter_for_DA.hip
  6. Hi,guys, I am creating a digital asset now,and i need to write a script to do things like: node=kwargs['node'] node.setParmExpressions("tx":'point("somenode",0,"P",0)') But i need to do it in Hscript,not python. I know how to set parameter in Hscript: opparm digitalAssetitself tx 'point("somenode",0,"P",0)' but how should i get the" digital asset itself" in Hscript? Thank you guys. Peng.
  7. python:node=kwargs['node'] in Hscript?

    thanks,but that does not work for "on created" hscript for digital assets. what i want is setting parameter when the digital asset is created, I must use hscript for some reason.
  8. BulletSOP 2.5 preview(with GPU Support)

    congratulations Milan~~!
  9. hey,i am thinking can you import the ABC file using alembic node in geo level instead of file->import->alembic scene. then you would have just one geo.
  10. FLIP:how to group water randomly?

    hello guys, i am doing flip water in dop, now ,i want to group the water to like 10 groups randomly,and then i can give them different force,i kown how to randomly group points in sop,but in dop,how to do it? thank you.
  11. FLIP:how to group water randomly?

    thanks,i will try.
  12. Hi,guys, i have a shader question here. i want to do some displacement on my rigidbody chunk to add detail. let's say we have a cube,in the attatchment jpg ,it is a.(you can imagine it is a rigid chunk), if i add noise displacement on it,i got b. but,i do not want the top face get the displacement,because i hope the top face looks like a flat ground. so i set the noise vector y to 0,and i got c. the problem is the top face looks strange,the reason i think is the x z position of the top face changed, the normal should changed too. so,i set the normal vector y 0,then i got d,you can see,there is some change,but it did not solve the problem. what can i do to get what i want? i need your help. thank you. Peng Zhang. shader_displacement6.hip
×