Jump to content

Search the Community

Showing results for tags 'displacement'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 85 results

  1. Hi, everyone. I have a fog volume with pyro materia have to render, the defaut render looks not good enough, so i have to modify the materia by turn on the displacement . But the pyro displacement need the Normal field, how can i get the normal? I just transfer the polygon normal to the fog volume simeply, it works,but looks not properly. I get some tip in forum,but i can not set it to work. Anyone who give a help will be great. Thanks. get_normal.hip
  2. I am doing with RnD with displacement on the pyro shader. The displacement for the most part is working as expected but I am getting some issue on the edges that I can't quite figure out. Please see attached image. I tried going lower on the displacement scale but the problem still exists. Any ideas? Thanks.
  3. Hi there! Could anyone show how to use the brand new feature "Share Displacement Between Instances" ( vm_sharedisplace )? I've tried to see the difference on performance or memory usage with that property and without it. But didn't notice any profit Maybe my scene is not very representative and I can't notice anything on such a simple setup. I have Fast Point Instanced 15k primitive Alembic delayed load on the 64 point grid. With that vm_sharedisplace property ON I just see that there are no more Creating displaced geometry (/obj/sphere:/obj/instance1: ) lines in the output for every instance generated. I'm turning it on the /obj/instance object itself. Displacement is in the uv space. Is anyone using this feature? instance_displace_06.hip
  4. Hi, Meshing particles or particle fluids using the new vdbfromparticlefluid SOP, I was wondering if it is possible to bake a displacement from a texture or procedural displacement into the mesh (Yes, I am well aware that might result in monsters). The stupid thing about it is I have no idea how to do this or where to look it up. Thank you very much in advance for any help or tips!!
  5. Hi all! I am having trouble with setting up displacement in shader from "restdisplace" volume (from ocean evaluate node in this case). When I try to do it in VOPSOP with "sample vector from volume" it works as expected, but I have no success when I try to replicate it in shader context. The reason I would like to do displacement in shader is to get fine details at render time, without having heavy geometry. I tested the same setup in shader with simple 3D turbulent noise, and it works fine. Also one quick side question, is there a way to "inspect" node output values (in shader context), to see if it is indeed outputing anything, becuase I suspect that maybe I'm not getting anything from "sample vector from volume" node. In VOPSOP I know I can check it out by creating new attribute and read out values from details view, but I don't know how to aproach this in shader context. I provided simple test scene, so if anyone could take a quick look and tell me what am I doing wrong it would be much apreciated! Thanks in advance! Cheers, Sasa SampleVectorFromVolume_in_shader.hip
  6. Hi, I want to use the displacement map that generate by ocean evaluate to render the ocean,but I found that there is a little offset result between displacement and deform grid.I dont know why cause the change,please help,thanks. there is hip file.
  7. Hi,guys, i have a shader question here. i want to do some displacement on my rigidbody chunk to add detail. let's say we have a cube,in the attatchment jpg ,it is a.(you can imagine it is a rigid chunk), if i add noise displacement on it,i got b. but,i do not want the top face get the displacement,because i hope the top face looks like a flat ground. so i set the noise vector y to 0,and i got c. the problem is the top face looks strange,the reason i think is the x z position of the top face changed, the normal should changed too. so,i set the normal vector y 0,then i got d,you can see,there is some change,but it did not solve the problem. what can i do to get what i want? i need your help. thank you. Peng Zhang. shader_displacement6.hip
  8. Hey Guys I'm trying to do a wood bark effect and was wondering how you would connect the front and back primitives whilst using noise displacement around the side. The noise makes the front and back faces have gaps and was wondered how you could cover this up with the front and back primitives. I've attached a simple version of what I'm talking about. Thanks for looking at my post simple_scene_odforce.hipnc
  9. Hi, I am tring to render the edge of polygon with displacement,but the result looks black,and I don't know what's wrong with that,please give some help,thanks. dis.zip
  10. Hello I remember that I found the way how to achieve true displacement + some tiny bump noise. Now I can't recall how I have done this. I want to have true displacement + some noise bump at the same time and in one shader. Do i have something to add or mix? Hope you can help, it's ultra newbie question, sorry.
×