Jump to content

Search the Community

Showing results for tags 'ik solver'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 1 result

  1. Ik solver VOP problem

    *Problem fixed, I create a blank file with the solver and it was working, so that give me the hint that was something in the old file I built, so I digg into the asset manager config and change some setting there so the vop nodes would update correctly from their latests definitions , and all worked again. Hi, I use the IK VOP solver to build controls for a skeleton finger, it was working OK on houdini v18.5, but when I pass to 19 is not, It doesn do anything , I'v been looking where is the problem but I can't seem debug it. I attached the file, the Vops solver is inside the marked red node. I updated this post pointing the nodes I'm having problem with with an image attached. ikSolver_V522.hip
×