Jump to content
Sign in to follow this  

light problems

Recommended Posts

hi i have been creating light beams that break into shadows when they hit geometry. it looks great but the render times are way too high=30min for 1 frame. There must be a quicker way of doing this.

help anyone, thanks :)

Share this post

Link to post
Share on other sites

Normally, Renderman is faster than Mantra.

Reduce the values of Mantra/ Standard/ Super number.

Turn on Override Default Res, and reduce the values.

Click the pluss sign in right hand of the Render Command,

In Standard entry, reduce the number of Bucket Size and

Level Details.

I'm a beginner.

If something is wrong, please excuse me.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this