Jump to content
Sign in to follow this  
soomld

Pyro FX Render

Recommended Posts

Hey,

When I render my Pyrofx scene the colours look fantastic in the MPlay window, but when I output the frame and bring it to After Effects for composite the color info seems to be gone and some parts gets transparent.

I tried different format such as targa and tiff and also tried 8bit and 16bit but still the same.

I been searching for solution in OD force forum and houdini forum but cant seem to find anyone else having this problem. Do you know what have I done wrong here?

Thanks

Share this post


Link to post
Share on other sites

did you try adjusting gamma - i remember in one of the tuts - they talk about viewing pryo fx with a gamma of 2.2 ?

Share this post


Link to post
Share on other sites

in ae, in the project tab, right click on you're image sequence, go to "interpret footage", click on the "color management" tab, CHECK Preserve RGB.

Hope this helps!

Jonathan

Share this post


Link to post
Share on other sites

Thanks for the reply Daniel and Jonathan,

I tried the solutions but I'm still having no luck. ><

I tried opening my frame sequence in fcheck and it colours seems fine.

Oh, I just tried to ignore alpha in the Interpret footage in AE, the colours is back. Is there some alpha settings I'm missing in Houdini?

post-5651-127311055082_thumb.jpg

post-5651-127311056545_thumb.jpg

Share this post


Link to post
Share on other sites

i can see something...

it looks like you just need to boost your levels...maybe add it to itself in AE

and see what happens ?

i had to do the same with rendering pyro moke in Houdini and viewing in my COPS comp.

Edited by daniel.phillis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×