Jump to content
brain

Problems with the viewer under Houdini 5.5.36 ...

Recommended Posts

Hey there

Its definitely a graphics card issue of some sort. First thing to try is to make sure you have the very latest graphics card drivers.

Secondly, try changing the distance of your near clipping plane in your viewport (in the display options). We've got nvidia cards at work and if the near clipping is set too small then we get wierd artifacts too.

Cheers

Marc

Share this post


Link to post
Share on other sites

I got the 44.03 NVidia drivers.

My settings for the near/far clipping are:

0.1 and 1.74171e+006I changed the 0.1 to a 5 and it really looks better thanks.

Share this post


Link to post
Share on other sites

Hey Lars! Looks nice, what is it? Or what is it going to be? :)

I had clipping issues aswell, only in Windoze though. In Linux everything seems to be working perfectly fine.

Share this post


Link to post
Share on other sites

Thanks.

It is a desk for my parents washingrooms.

Just to led them see how it will look.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×