Jump to content
Sign in to follow this  
Macha

Camera - Nuke

Recommended Posts

I got an fbx file from maya into Houdini. We re-import and cross-compare and they seem to match. However, when compositing in Nuke it doesn't, something is slightly wrong with the field of view it seems. And it only went wrong after we animated the field of view.

Sorry, I can't be more specific, but I attached a file of the imported camera.

Does anybody have an inkling of what may have gone wrong?

Edit: There seems to be (also?) a problem in the Max camera that we used to render out something...a little jump in the curve...almost like a frame rate problem, except that there shouldnt be one... That camera has gone through a xsi-max-maya-houdini cycle, so maybe that's not very healthy in the first place.

CamProb.hip

Edited by Macha

Share this post


Link to post
Share on other sites

Maybe you should check your camera setting in MAYA before package the whole scene into a FBX file.

In my own experience , "Film Gate" and "Fit Resolution Gate" usually cause the minor differences if you try to export Camera from MAYA to other DCC software.(It's really annoying ;) )

Could you post your "Fit Resolution Gate" and "Film Gate" here , maybe I can help you figure out.

Share this post


Link to post
Share on other sites

Hi,

you better check your "overscan" under "displayoptions". it may cause this, if its value is other then 1.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×