Jump to content
Sign in to follow this  
quinniusmaximus

fluid sim separation

Recommended Posts

I have a question regarding a fluid sim.

Once I mesh and go to render it, I'm getting a bit of a separation between my ground plane/terrain and the fluid.

I'll include a link to a zip file that contains the .hip file as well as a jpg illustration my issue.

Thanks for any help.

Cheers.

url: http://dl.dropbox.com/u/1360040/for_sidefx.zip

post-4051-131010183984_thumb.jpg

Share this post


Link to post
Share on other sites

Is the mesh really hovering? Or is it a Ray Bias / Shadow Bias issue where your values are too high for those fields?

Share this post


Link to post
Share on other sites

Good question. I'm guessing these parameters are under the mantra node. I'll dig around there as well as double check the actual geometry

Is the mesh really hovering? Or is it a Ray Bias / Shadow Bias issue where your values are too high for those fields?

Edited by quinniusmaximus

Share this post


Link to post
Share on other sites

I found ray tracing bias in the mantra node- is that the same as ray bias?

As for shadow bias, I had raytrace shadows on.

I switched it to shadow maps and knocked the shadow bias value down and that has certainly helped.

Still looks a little "floaty".

post-4051-131069671801_thumb.png

post-4051-131069684016_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×