Jump to content
DBaciu

Viewport option/problem

Recommended Posts

Guys, I have this stupid little problem, (although only when I'm trying classic poly-modelling in viewport).

The edges connected to my selection (point, edge, primitive) are highlighted in green.

I want to get rid of this behavior. I find it extremely annoying.

Maybe is some obvious setting or something, but I am not not able to find it.

post-6076-132941621449_thumb.jpg

post-6076-132941636907_thumb.jpg

Share this post


Link to post
Share on other sites

I think you can hack this.

by seeing only red channel in view port ;)

This is how compositors model :ph34r:

Color correction bar is found under view port options.

Cheers,

post-6162-132941850534_thumb.jpg

Share this post


Link to post
Share on other sites

Thanks Vectorblur but that's kind of a hack.

There's no way to manage this properly?

Share this post


Link to post
Share on other sites

Thanks Vectorblur but that's kind of a hack.

There's no way to manage this properly?

I guess it may be somewhere. But don't know where to find.

For some strange reason i started liking the green selection and never really wanted to change the defaults. :)

Cheers,

Share this post


Link to post
Share on other sites

I think there is a config file for this. I thought it was under config/something but I can't find it now. At least on Windows I'm sure it was there!

Share this post


Link to post
Share on other sites

We have 3DSceneColors.bw in $HFS/houdini/config.

By changing the "PrimClosureColor" in that file we can change the color from green to whatever.

But I want to disable this. It's incredible that nobody seems to know how to do this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×