Jump to content
Halihax

Fast pyro issue

Recommended Posts

Hey all!

Long-time lurker, first-time poster. I've learned so much from OdForce. Thank you all for everything you've done!

I'm having a bit of an issue with fast-moving smoke simulation I'm trying to do. I've tried upping the substeps in addition to having the source geomerty strretch along it's path of animation. The particles emitting seem to work alright but the volume just isn't showing up. If you leave the noise-field on, you'll see that it's definitely emitting, but when you turn it off you won't see any smoke.

Any ideas? I've attached the file.

Thanks so much!

plasma_Smoke_trail_004.hipnc

Edited by Halihax

Share this post


Link to post
Share on other sites

If anyone comes across this with the same issue, the fix is to go to the viewport display options (d) > effects> and make sure Transparency and Shadows is checked off. Aparantly they can turn off when switching Houdini Desktop layouts.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×