Jump to content

Recommended Posts

Happy New Year.

Wish you all the happiness in the world.

Today, I am going to ask about isoOffset SOP.

As you can see the attached files.

I have a issue when I convert with isoOffset SOP.

Why did it happen like mesh stretched?

So It was same result to apply FLIP fluid.

Please let me know.

Have a great day.

post-3269-0-90138600-1357126371_thumb.jp

post-3269-0-38862300-1357126378_thumb.jp

fighter.zip

Share this post


Link to post
Share on other sites

setting the uniform sampling as high in the iso offset causes this

a simple workaround which i am not sure if its right

Edited by Hello world

Share this post


Link to post
Share on other sites

Perhaps the mesh is not closed? Try a Divide SOP with only Remove Shared Edges enabled. This should result in no geometry left if it is closed.

Share this post


Link to post
Share on other sites

@Vig : Thanks for your help and attached file. It is useful to apply VolumeFromAttrib SOP. But that have a problem no solid volume. For all that good tip. Thanks again.

@Christian : I actually tried to check "Laser Scan" out. But It was same the result. Thanks a lot.^^

@Edward : Following your advice, I have been testing with Divide SOP. But I cannot find the solution out. Could you make me a sample hip file?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×