Jump to content
Sign in to follow this  
Doum

Viewport bounding box

Recommended Posts

Hey guys and girls!

Anyone know how to get ride off this bounding box in the viewport. I need to hide it for a clean capture.

post-9130-0-40048400-1366403035_thumb.jp

Thanks

Doum

Share this post


Link to post
Share on other sites

Switch the viewport shading mode to "Smooth Shaded" (from Smooth Wire Shader") and ensure Draw Hulls is off (right toolbar, looks like a bezier hull icon).

DOPs can also add its own guide geometry, in which case you can toggle it off in the node adding the visualization, or import it into SOPs and do a Delete SOP with primitive = polygons and pattern set to "*".

  • Like 1

Share this post


Link to post
Share on other sites

Hey malexander,

I tried changing the shading mode with draw hull off and it didn't worked. I think it come from DOPs, from my pyro node. I'll check if I can deactivate it there.

The delete sop was deleting the simulation too with this pattern.

Thanks for the help!

Doum

Share this post


Link to post
Share on other sites

You should be able to turn these off in the Smoke Object DOP's Guide options (Guides tab, Multi tab).

Share this post


Link to post
Share on other sites

no answers for this? i see this bounding box even on a cached sim, is there no way to just delete some group or something? i really dont want to see it for precomp

Share this post


Link to post
Share on other sites

It appears to have worked for me on H15. Be sure to go into your visualization settings in the Smoke Object & uncheck all the bounding box boxes. 

Share this post


Link to post
Share on other sites

Under your smoke object/pyro node you have a tab called Guides. Go through the various tabs under there and untick the bound box display.

what you are seeing is most likely your density bounding box, bit you can just untick the multi visualization box.

I am not entirely sure, but I think there is a tickbox under the viewport preferences as well under visualizers. (press D in your viewport to open the preference). Anyhow I usually just tick it off on my pyro node.

multitab.jpg

Edited by Jesper Rahlff

Share this post


Link to post
Share on other sites

I'm still not able to remove the bounding box in 18.5.408.

It goes away in the AutoDopNetwork when I uncheck the bounding box in the smoke object, but as soon as any field gets brought in with a dop i/o the bounding boxes are back. No way to remove them that I can find.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×