Jump to content
sambuev

How to highlight selected primitives?

Recommended Posts

Hello, I new to Houdini, learning modeling and new nodes, but one thing is bothering me, when I select primitive, it doesn't highlight to yellow color.

Here is what I want:

1373495760-clip-238kb.png

and here is what I get:

Screen%20Shot%202013-07-10%20at%208.01.16%20PM.png

It EXACTLY look like I've selected 4 edges, maybe I doing something wrong?

I use latest OS X and latest non-commercial build.

Please help :unsure:

Share this post


Link to post
Share on other sites
Guest tar

Change to Smooth Shaded. The Smooth Wire Shaded highlights the outlines

Share this post


Link to post
Share on other sites

No, sorry I was wrong, I had to restart Houdini with Gl.1.2 and use "Smooth Shaded".

Share this post


Link to post
Share on other sites

just for completness for the case when the problem is not in graphics drivers

the option for shading the full primitives instead of just edges is in Display Options/Effects/Fill Selections

  • Like 1

Share this post


Link to post
Share on other sites
Display Options/Effects/Fill Selections

Actually this is what I was looking. Very nice!

I have another small questions, I don't know is there any Topic for "Beginners" or I have to create new topic all the time?

Share this post


Link to post
Share on other sites

just try to search first if there is already a similar topic, maybe already answered

if not create a new one for your question

Share this post


Link to post
Share on other sites

Hi!

 

I have a similar issue, except that I get no indication whatsoever that a primitive(polygon, face etc) is selected in flat wire shaded, except for the pink little arrow, but that wont help with multiple faces selected.

 

Best regards

//Morgan

Share this post


Link to post
Share on other sites
I have a similar issue, except that I get no indication whatsoever that a primitive(polygon, face etc) is selected in flat wire shaded, except for the pink little arrow, but that wont help with multiple faces selected.

 

This was recently fixed:

 

Thursday, February 20, 2014

Houdini 13.0.330: Primitive selections now properly appear in Flat Wire shaded mode.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×