Jump to content
Sign in to follow this  
Neo222

Emit Flip Fluid Particles From Object Interior

Recommended Posts

Hey guys,

Just having a bit of an issue that is puzzling me. I have noticed that when you emit particle fluids from an object, it only emits from the object surface. I have attached an example image demonstrating the problem I'm having. I have set up custom velocities which will need to be applied to the interior also.

SourceFluid_fromInterior.jpg

So is there a way emit from an objects interior as well as surface, I have tried a couple of things such as converting the object to a volume and the scattering point but i can't seem to get the particle fluids to source from the points. I have had no luck so far, so any help would be greatly appreciated

Thanks

post-9545-0-04701100-1385376779_thumb.jp

Share this post


Link to post
Share on other sites

In the flip fluid object, you could try switching from surface SOP to particle field. you can find this in under the initial data tab.

Share this post


Link to post
Share on other sites

when you are using Fluid Source SOP just make sure that in SDF From Geometry Tab you uncheck both Minimum Distance and Empty Interrior checkboxes

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×