Jump to content
874604650

Flat Tank in houdini

Recommended Posts

Hi guys,

I have some question thanks for help me:)

 

When i simulate whitewater there are many spray foam and few bubbles point leaking through geometry

geo motion: $FF/1.9  , 54km/h around isnot fast but have a lot of point inside the geometry don't know why ..

 

Sorry for my english:)

flat_tank.zip

Edited by 874604650

Share this post


Link to post
Share on other sites

Hi

 

I have had a look at your scene and set of a simulation, this is what I got-

 

https://dl.dropboxusercontent.com/u/73974952/test_1.wmv

 

The only thing I changed was that I reduced the number of divisions on the collision volume from 600 to 200. I can see on the video that are some whitewater particles penetrating through the hull of the boat. I think if you filled in the center of your collision object or at least made the hull thicker then this would fix the issue otherwise you may have some success by increasing the number of sub-steps. You could even fix this easily in comp :)

 

G

Share this post


Link to post
Share on other sites

I only changed the collision volume divisions. I think your collision object would become thinner as you increased the quality. here is your scene:-

 

https://dl.dropboxusercontent.com/u/73974952/Flat_Tank_02.hipnc

 

I cached these two nodes:-

obj/flattank_fluid/import_flattank

obj/import_whitewater/import_whitewater

I have left these two node as load from disk, if you hookup your .obj and then cache these two nodes you should get same results as me.

Share this post


Link to post
Share on other sites

Hi Guys,

 

I have just started to learn Houdini and VFX.

I also had the same problem of Peon with my scene but I didn't understood how to correct it.

Is there somebody that could explain me how to solve the problem of whitewater inside my boat?

 

Here you can find my houdini file and the boat object.

https://www.dropbox.com/sh/fl809wl9bl4ce0q/AAD3fsdBniL8U3TNWd68bQQVa?dl=0

 

Thank you!

Best regards,

Andrea

Share this post


Link to post
Share on other sites

Andrea you should try increasing the tickness of your boat's hull, or inside: whitewater_sim > static object > collision tab > RBD solver > Volume  you can try increasing the uniform divisions value until your boat's hull it's blue (remember also to turn on the collision guide box)

Share this post


Link to post
Share on other sites

Thank you Federico,

 

I tried to increase it but I can't see the blue.

Maybe the "mode" is wrong? Which mode and division methid do you suggest me to use?

 

Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×