Jump to content
copernicusmuffin

Bottom of Sim Pops

Recommended Posts

Hello. has anyone run into this problem before? the flipbook looks perfectly fine. When it comes down to the render though, theres a small jump on the base of my smoke. its subtle from where my cam is, but i want to know whats causing this. ive tried disabling auto resize, disabling all lights, the rest fields, played with volume quality, shadow quality, i think every parameter in the mantra node (micropolygon rendering), raised substeps in Dop, removed all keyframes in the shape tab and in the source noise, disabled collisions with my ground... the only things i can think of it being, is the enforced boundaries of -Y? but how is this debugged/fixed?  X_X  id really appreciate your help. im beat.

 

the attachments rendered in alpha and cropped. no rest fields here either.thanks in advance.

Smoke_pops.rar

Edited by copernicusmuffin

Share this post


Link to post
Share on other sites

its nothing to do with your render, its the sim that causing it, you may have to up your over sample a bit.

  • Like 1

Share this post


Link to post
Share on other sites

:lol: ah mann, that works!!! +1 seems to have done it for the first few frames. i might have to go up again as my velocities start to get higher half way through the sim. thank you sfpar, i really appreciate it.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×