Jump to content
DocWhite

Missing parameters on nodes (comparing against documentation)

Recommended Posts

Hello guys! I am having a problem with the parameters on the Fluid Source SOP. I am reading the documentation and it says that I should have a "Source Amount" parameter on the node, but I cannot seem to find it. I tried accessing the Parameter Interface but I cannot find it in there... I just need to create a volume and initialize it to -2. I am soooo nooob on fluids and smoke simulations, I would watch a course but I am on a tight deadline so it would be great if somebody could tell me how to do it.

 

Thanks a lot and sorry for my inexperience!  :)

post-10566-0-15166800-1423571228_thumb.p

Share this post


Link to post
Share on other sites

Hi Ramon, it may be a deprecated option.

 

What do you mean by initializing to -2? you mean the start frame or the position? for source amount you can just scale the density   

Share this post


Link to post
Share on other sites

Hi Ramon, it may be a deprecated option.

 

What do you mean by initializing to -2? you mean the start frame or the position? for source amount you can just scale the density   

 

Yeah you are right. I just don't understand why this parameter is not under the Settings tab as it says in the documentation. Thanks for the help Sergen!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×