Jump to content
Midway83

Two glue constraint weird behavior

Recommended Posts

Hello guy ^^

 

I have a problem. I try to break one vase against another one. But the glue constraints behaviors are weirds :/

I check all my relative links and my two constaints data name. I don't understand how this constraints works together :/

First, my vase on the floor is immediatly broken and I don't really know why. When I have only this vase, the glue seems to works.

Please help me ! :x 

 

I attach my scene with the obj, maybe there will be some broken link for shader but I think it's good. (made with Houdini 14).

 

NKQR7F1.png


xsPmTfS.png

 

Thanks :P

twoglueconstraintsgbove.zip

Share this post


Link to post
Share on other sites

Ok I find the problem... x) 

My two vases had same name for (output prefix) pieces in assemble SOP :x 

Share this post


Link to post
Share on other sites

Also, note that in Houdini 14 you can use the DOP Object name in the constraint network (e.g. "vase02/piece0") to avoid these name conflicts. The shelf tools (RBD Glue Object and Glue Adjacent) will set this up for you by default.

Share this post


Link to post
Share on other sites

hum ok ^^ I'm not sure I understand but thanks lol 

Maybe I must use shelf more often, but I prefer sometimes make thinkgs node by node (if I learn how to do it). ^^" But now I have another problem and I prepar another post .... ^^"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×