Jump to content
Sign in to follow this  
yanioaioan

houdini 13 - Environment Light Not Showing in Vieport

Recommended Posts

Hi,

 

in houdini 13 - Environment Light is Not Showing in up in the Viewport??

is there anything else other than the Viewing options (display)?

 

Kind Regads

post-7640-0-61926600-1439379946_thumb.pn

Edited by yanioaioan

Share this post


Link to post
Share on other sites

You need to be in High Quality Lighting mode in order to see the effects of an environment light in H13. Can't tell if you are or not, as that part of the screenshot is cut off. It's in the upper part of the right viewport toolbar.

Share this post


Link to post
Share on other sites

I think what he wants is just to see the enviro light in the background of a viewport. you have to turn it on on both light and display options. then it should work. not sure if it is showing up in wireframe and bounding box view, so try to switch to shaded, just to be sure. However, it is true that sometimes i can't get background image to show up no matter what I am doing. I consider it an openGL bug. not sure if this has gotten better in H14/15 as I am still using H13 for most of the times. 

Share this post


Link to post
Share on other sites

no none of these work.

just wanted to be able to see that environment light geometry in the viewport, similar to the one you have when for example loading an ambient light or so.

the display option under "Viewing Options" doesn't actually works as expected (compared to an ambient light for example). Cause if I was to set it to 0 the ambient light guide disappears

from the viewport whereas the same doesn't work for the environment light .

Any other suggestions?

 

Thanks 

Share this post


Link to post
Share on other sites

well, never been using ambient light, however you can control intensity of whatever you see in the viewport by changing an intensity value on the enviro light itself. or, if you dont want to see it at all, you can untick the option for seeing the light in the viewport.   

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×