Jump to content
Sign in to follow this  
dextervfx

Weird FLIP collisions

Recommended Posts

I'm not sure if this is what you're after, but you can adjust the forces on the fluid to change the look:

 

In the flip solver, there's a collisions tab, and you can adjust the force scale. This will scale up or down any forces acting on the fluid, so you can create more splash for example. I think this was a force scale of 8 or 10 (and increased resolution).

 

 

You can also adjust the feedback scale on the solver tab so that forces from the fluid effect other bodies. The box I used here is a rigid body falling under gravity, so to make the box float, you can just increase the force scale as it's default to zero.

Edited by kayman

Share this post


Link to post
Share on other sites

My problem is that I have very few collisions , and they are not behaving correctly , they start too early and the particles go straight up 

Share this post


Link to post
Share on other sites

In the AutoDop network select your geo1 static object node and turn off Use Volume Based Collision Detetction.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×