Jump to content
Farmfield

Pen/Tablet issue: Drag vs. Tap+Drag [SOLVED]

Recommended Posts

EDIT: Solved it. For some reason "flicks" had turned on in Windows Tablet Settings, turned that off and the tablet behaviour in Houdini returned to normal.

 

*** 

 

So the most annoying thing happened, from yesterday to today, for some reason my pen/tablet behavior in Houdini changed from me just being able to drag handles to now needing to use tap-drag. This also applies to orbiting the viewport, from just using alt+drag I now need to alt+tap+drag... And I checked Fusion, Maya, Nuke, nothing changed in those, only in Houdini... What the hell, hehe? :D

 

And just so we are clear:

 

Drag = just setting the tip down, moving it.

Tap-Drag = tap the tip, then setting it down, moving it

Edited by Farmfield

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×