Jump to content
Sign in to follow this  
Whatsinaname

(solved, I was dumb) POP advect by volume has no effect

Recommended Posts

The idea was to test some stuff with POP advect by volume, but I ran into an issue where it seems like I cannot make it work. I've got no idea, so maybe anybody here can help me. 

 

Here's what I've done:

 

Particles are seeded into the fluid sim's density and then they are supposed to get advected by the POP advect. Deactivating it gives me the exact same result as activating it. When I just use the fluid emitter's density in order to seed the particles, the result is the same (no effect from POP advect by volume). It might be a simple issue, but I'm not getting behind it, tonight. There are velocities present (at least that's what the visualisation tells me) and even setting force scale to some nuts values, like 100, gives me no result.

 

So any help is very much appreciated.

 

 

 

 

particle_advection_002.hipnc

Edited by Phlok

Share this post


Link to post
Share on other sites

you are not sourcing any points, what you see is just guide

 

set Emmision Type in source_first_input to All Points instead of Scatter Onto Surfaces (as inputs is just points)

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×