Jump to content
Sign in to follow this  
Sidekick

Displace along normal using a texture in Houdini 15

Recommended Posts

Hello,

 

I'm missing something simple I'm sure but this has stumped me. Prior to Houdini 15 I've been using the same setup for a while to displace geometry with a texture map. The setup uses a vopsop and work exactly as expected. Upgrading to Houdini 15 and switching to a Attribute Vop the setup no longer works when using a texture. Displacing using procedural noise works the same as before. What am I missing?

 

Thanks

 

displace.hipnc

Share this post


Link to post
Share on other sites

Hello,

 

I'm missing something simple I'm sure but this has stumped me. Prior to Houdini 15 I've been using the same setup for a while to displace geometry with a texture map. The setup uses a vopsop and work exactly as expected. Upgrading to Houdini 15 and switching to a Attribute Vop the setup no longer works when using a texture. Displacing using procedural noise works the same as before. What am I missing?

 

Thanks

 

attachicon.gifdisplace.hipnc

The uv node is set to create vertex uv´s, but the attribute vop is set to run over points.

Edited by mawi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×