Jump to content
Sign in to follow this  
Yehbe

Houdini unable to read .bgeo file simulation

Recommended Posts

Hi, 

I recently simulated whitewater for my fluid sim. The fluid sim loads fine, but for some reason the whitewater sim gets an "unable to read file" error in the whitewater_import node, when I go into the node I can trace the error back to the "Read_back" Node which says it's unable to read the file. I even put the sim into another folder D:/home/Whitewater.$F.bgeo 

It still doesn't work 

I hope someone can help me, I've been trying to render this thing for a month now. 

Thanks in advance.

 

Share this post


Link to post
Share on other sites

Hi, 

I recently simulated whitewater for my fluid sim. The fluid sim loads fine, but for some reason the whitewater sim gets an "unable to read file" error in the whitewater_import node, when I go into the node I can trace the error back to the "Read_back" Node which says it's unable to read the file. I even put the sim into another folder D:/home/Whitewater.$F.bgeo 

It still doesn't work 

I hope someone can help me, I've been trying to render this thing for a month now. 

Thanks in advance.

Try save as Whitewater.$F.sim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×