Jump to content
spev

Disable wheel mouse zoom

Recommended Posts

Can anyone help please?

The scroll wheel on my mouse is a little funny (not really  :wacko: ) and in Houdini it is often zooming in and out when I button press....very unstable.

 

I have disabled it in the OS but it still zooms in Houdini when wheel is turned. I have used env variable HOUDINI_MMB_PAN set to 0 ...but the wheel still zooms uncontrollably...

 

Does any one know of a way to turn this off in Houdini please?....Maya has a nice setting now which does exactly that. ( mouse scroll wheel disable)

Is there an equivalent?

 

Many thanks for any guidance

 

:D

Share this post


Link to post
Share on other sites
Guest tar

Using a Wacom will avoid the issue.

Share this post


Link to post
Share on other sites

gee thanks.

 

:)

 

The weird thing is it is only bad with cheap mice. IT's not a problem with my Logitech MX Master for some reason.

 

Share this post


Link to post
Share on other sites
Guest tar

interesting - the Logitech Marathon Mouse M705 is terrible on MacOS.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×