Jump to content
Sign in to follow this  
Rikrok

Selectively turn off collisions

Recommended Posts

I'm having a hell of a time trying to do something I thought would be very straight forward. I want objects colliding with some objects but not others.

 

I tried this technique method using collider label and no collider but it didn't work:

From: https://www.sidefx.com/index.php?option=com_forum&Itemid=172&page=viewtopic&p=177142

collision_layer_fix.hip

Download collision_layer_fix.hip https://www.sidefx.com/index2.php?option=com_forum&Itemid=172&page=download&id=20466

 

For me both balls just fall straight through the top grid (I'm using H15). Only one of them is supposed to go through.

 

I can't use collisiongroup and collisionignore attributes as I'm not using packed objects.

 

Can anyone help?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×