Jump to content
cudarsjanis

Pyro Scene view problem

Recommended Posts

Is there any way to get rid of this pyro scene view error? sometimes it`s on all frames, some times just on few.

Most of the times it happen with heavier scenes.

 

my setup:

Houdini 15

Intel® Core™i7 Quad Core Processor i7-4790k (4.0GHz) 8MB Cache

32GB KINGSTON HYPER-X FURY DUAL-DDR3 1600MHz (4 x 8GB)

4GB NVIDIA GEFORCE GTX 970

Pyro.PNG

Share this post


Link to post
Share on other sites

I've had this happen a lot, too, especially with large scenes. I found that the typical skylight, sunlight setup needs to be turned off for preview when this happens. Putting a couple spotlights or standard area lights in, just for preview purposes worked for me.

Share this post


Link to post
Share on other sites

Press the D-KEY and make sure HDR Render, under the Effects TAB, is enabled.

 

It's a viewport bug.

Share this post


Link to post
Share on other sites
2 hours ago, bandini said:

I've had this happen a lot, too, especially with large scenes. I found that the typical skylight, sunlight setup needs to be turned off for preview when this happens. Putting a couple spotlights or standard area lights in, just for preview purposes worked for me.

That worked for as well. Thanks!

 

Share this post


Link to post
Share on other sites
1 hour ago, Atom said:

Press the D-KEY and make sure HDR Render, under the Effects TAB, is enabled.

 

It's a viewport bug.

That was enabled by default. so I just replaced skylight with area ligt for previews.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×