Jump to content

Recommended Posts

Hi,

Before starting and explaining what is all about, which is kind of obvious, I've search on this forum and official houdini forum to solve this problem but none of the subjects came across with a straight answer. What I want is simply filling the glass. The collision geometry is really thick, as is suppose to be, added a divergence attribute, which is ridiculous high, just to get the glass filled (as suggested on other posts) but still it's like the glass has a hole somewhere and stays at the same level. See the image at frame 46.

In tried also in realflow and it fills the glass normally. I've attached the file in case someone want's to dig in and have a look. Thank you in advance.

fill_glass.hipnc

test0046.jpg

Share this post


Link to post
Share on other sites

The main reason for the non working collision I think was that, when you want to use proxy volume, you should set static objects to volume sample mode. The glass was missing, so I made quick replacement. Also I had to reset almost all of the settings just to be sure.

Hope this helps.

fill_glass_fix1.hipnc

Share this post


Link to post
Share on other sites

It seems that is working. It could have been, as you said, from volume sample and also have to remove from flip object the object. I might have messed up the settings in flip solver, so it's a good idea to start with a fresh solver. Sorry, I have forgotten to upload the proxy glass. My mistake and thank you very much for your quick answer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×