Jump to content
Sign in to follow this  
Alex Lombardi

VS 2015 IntelliSense not working when including toolkit

Recommended Posts

Has anyone got the vs2015 IntelliSense working when including the toolkit? 

IntelliSense works fine on simple programs, when i include the toolkit, just stops working... Would be a great help to have it.

tried all the suggestions from the web,still no luck.

https://msdn.microsoft.com/en-us/library/ecfczya1(v=vs.90).aspx

https://msdn.microsoft.com/en-us/library/ks1ka3t6(v=vs.90).aspx?f=255&MSPPError=-2147217396

interested if any else can get it to work.

Cheers

Share this post


Link to post
Share on other sites

wellllll....I'm not so smart, might have randomC preferences somewhere im not aware of :P 

I fixed the issue, If your using the samples sources provided by tooklit, be sure to change the file extension from .C to .cpp and IntelliSence will work again in 2015.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×