Jump to content
Sign in to follow this  
thibh

Houdini OpenGL 3.3 error.

Recommended Posts

Hey guys!

I have a really strange problem with Houdini. I just reinstalled my os (windows 10) and installed houdini apprentice but I can't start it. It says that my drivers can't run openGL 3.3 but I installed the latest version of them.
I tried to remove all my graphic card's drivers and reinstall them and same error. I have a gtx 560 ti. I never had this problem before and I can't get rid of it.

Any idea?
Thanks!

Fichier_000 (1).jpeg

Fichier_000.jpeg

Share this post


Link to post
Share on other sites

A long shot, but do you have the environment variable HOUDINI_OGL_MAX_GL_VERSION or HOUDINI_OGL_CORE_PROFILE set somewhere?

Share this post


Link to post
Share on other sites

I just reinstalled windows so all the environment variables should be gone. I've seen other people suggesting other variables to solve this problem and I tried them yesterday but it didn't change anything.

Share this post


Link to post
Share on other sites

Ok, I solved the problem, it was stupid. I had plugged my screen to my integrated graphic card instead of my nvidia gtx 560... So that's just why it didn't work.. Thanks for the help guys!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×