Jump to content
benderonline

Deep Shadows not working

Recommended Posts

I'm trying to render a very large number of particles, using a shadow map generated from a volume to expedite render times...
For a test with an animated sphere and plane, I've generated the maps successfully per frame and viewed them in mplay to check they're fine, but mantra still seems to be generating shadows on the fly despite auto-generate shadow maps being unchecked.... changing the referenced shadow map frame on the light has no effect. Am I missing something? 

Share this post


Link to post
Share on other sites

Long shot here but, did you check off Auto-Generate Shadow Maps on the mantra ROP also? That is under the Images--Output tab on the mantra rop.

Share this post


Link to post
Share on other sites

Had checked that too - I'm beginning to think it's an IPR issue, because my mplay renders are looking up the DSMs... odd.

 

Edit: confirmed: IPR doesn't recognise the shadow maps. Is this a setting or expected behaviour?

Edited by benderonline

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×