Jump to content
ThomasPara

is it possible to submit takes to distributed sim/rendering?

Recommended Posts

Hi odforce

I have this issue that i cant get "takes" to work with distributed rendering. I have tried with Deadline and HQserver and both get the same issue, they cant "modify" the parameters in the takes because they are locked.

I have tried using wedge (telling the distributed renderer that i submit it with a wedge) and i have tried to submit it with just changing the take in the rop itself.

Is the take system only meant for rendering on your local machine or am i missing something?

As a sidenote, why do HQserver need $HIP or $JOB in the filename when the path is allready accesible to the rendermachines?

And why do you have to install the repository on the same partition as the project itself?

I hope someone out there knows a solution on this (or have any other clever idea on how to work with different sim settings), because its a bit cumbersome to not be able to use takes when siming.

regards Thomas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×