Jump to content
Atom

[SOLVED]What Happened To My Animation Editor?

Recommended Posts

Hi All,

This is the first time I have ever seen the Animation Editor display a curve without keyframe handles.

What causes this?

I have tried deleting the current Animation Editor window and creating another but the new window displays the same thing.

How can I re-enable the ability to see my keyframes and move them around?

 

Notice there are no handles in the animation view, only the curve, yet the Properties window displays a green field indicating there is a keyframe...?

Untitled-1.jpg

Edited by Atom

Share this post


Link to post
Share on other sites

Thank you! That was it.:D

I have multiple computers and multiple keyboards but only one monitor. Sometimes I am looking at one computer but typing on the wrong keyboard. I think I must have sent keystrokes to Houdini which turned off the view but I did not realize it.

Share this post


Link to post
Share on other sites

Hello, btw I like my animation editor to have only the selecter handles ON. The default All ON is too cluttered for me.

EDIT: BTW handy shortcut is Y and Shift-Y (the handles).

editor.PNG

Edited by ikoon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×