Jump to content
Sign in to follow this  
JamesVectra

Dop network is in play mode error?

Recommended Posts

MW_Ocean_v09.hipncHey guys,

I am making an ocean for a uni project and I am trying to create a wake for the boat that will merge with my ocean (Flip sim)

I am trying to select the splash tank tool from the Ocean FX tab while having my boat motion selected so it calculates the movement of the boat. But when I select the splash tank it comes up with an error:

"Error: The current DOP network is in play mode. Disable play mode on active dop network before using shelf tools."

Any ideas? I am also running into the problem that my ocean waves are far smaller when rendering compared to the preview node the wave shelf tool gives you.

I have attached the Houdini file (hipnc) so let me know if you can help. (I have also attached the boat geo)

 

James

MW_Ocean_v09.hipnc

Fishing_Trawler_v003.obj

DopNet_Error.PNG

Edited by JamesVectra
Uploaded screenshot of error

Share this post


Link to post
Share on other sites

On the DOP Network, the first option is "Playback Simulation". Try to turn this off.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×