Jump to content

Recommended Posts

Good evening/morning/afternoon Houdini fellow artists, recently noticed that whenever i click on either the billoway smoke,fire,explosion... i get this funny thing on my viewport please take a look at the attachment, and also houdini been playing up... whenever i open it it start without a the construction pane or grid, so i am having to turn that on all the time i am running houdini, and whenever i lay down lets a say any geometry "sphere, box...." the display normals are automatically turned on without me touching it, thanks in advance, hope to hear from you soon thanks

hou.PNG

hou.PNG1.PNG

Share this post


Link to post
Share on other sites

Hi,

Maybe your viewport display options some how got changed accidentally and it produces these results? To open the viewport display options, move the mouse to viewport and click D, you should get some panel like the one attached, try to set everything to defaults, or at least disable things like displaying normals automatically...

 

viewport_options.png

Share this post


Link to post
Share on other sites

Try that menu (hit D in the viewport) but go to Effects -> Transparency. Make sure it's enabled.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×