Jump to content
Sign in to follow this  
ryreh

Problem with textures' names

Recommended Posts

Hello! 
When I used textures Houdini had replaced numbers in the texture's name to something like ${F}. So my texture map depends on the frame) That exactly isn't what I want.
Could you help me?

Edited by ryreh

Share this post


Link to post
Share on other sites

simply remove the $F and manually type in the number that you need,
or go to the file browser and uncheck the checkbox that shows your file names as numbered series, and select the file that you want again.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, ryreh said:

Thank you! Haven't noticed the checkbox)

yeah its tiny and easy to miss ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×