Jump to content
Sign in to follow this  
logix1390

Buttons not loading in Houdini 16.0.557

Recommended Posts

Hello,

I came across an issue where I open up Houdini 16 and none of the buttons get loaded.

The error messages I get are like this :
 

'C:/Users/tom/Documents/houdini16.0/config/Icons/SVGIcons.cache' corrupted?
warning: failed to load 'BUTTONS_colors.svg'

'C:/Users/tom/Documents/houdini16.0/config/Icons/SVGIcons.cache' corrupted?
warning: failed to load 'BUTTONS_listview.svg'

....

 pretty much half the list of buttons in houdini are missing

I tried re-installing and still I get this error. I was looking at this forum where the guy had the same issue:

https://www.sidefx.com/forum/topic/37267/
 

However , they were syaing to rename the 'houdini' folder to 'houdiniOLD' or something, but when I do that , Houdini does not automatically create it again to reset. 

Is there a specific folder I should rename/delete so that Houdini resets itself

Any help would be greatly appreciated , 

Thank you.

Share this post


Link to post
Share on other sites

So are you sure that renaming/removing the folder: C:/Users/tom/Documents/houdini16.0 does not help? At least here on my machine, it is recreated automatically.

  • Like 2

Share this post


Link to post
Share on other sites

It worked, i was renaming the houdini folder in the wrong path. Thank u for the help

Share this post


Link to post
Share on other sites

Nice to see that the good old Maya-rename-preferences-folder helps on Houdini too :)

Share this post


Link to post
Share on other sites

Same problem in H18.5, deleted config/Icons in C/Documents/ and it automatically generated new ones and it's working now

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×