Jump to content
PhiiLL

Fluid is not flowing

Recommended Posts

Hey guys,

my problem is, that my fluid won't flow down...

I think that is because my emitter is to small, or could it be something else?

gif.gif

 

Milchkarton.hiplc

Edited by PhiiLL
wrong file

Share this post


Link to post
Share on other sites

from my hillbilly experience........if you want more flowing milk........you gotta squeeze more.....

(in flipfluidobject, just make particle sep. 0.05 instead of 0.1)

Edited by Noobini

Share this post


Link to post
Share on other sites
29 minutes ago, Noobini said:

from my hillbilly experience........if you want more flowing milk........you gotta squeeze more.....

(in flipfluidobject, just make particle sep. 0.05 instead of 0.1)

that helped, thank you <3

But now my fluid is splashing very much. Many droplets bounce off the ground or the fluid itself. I have set the ground bounce to 0 as well as the fluid bounce.

Share this post


Link to post
Share on other sites

this is where my FLIP experience ends unfortunately....what about adding some drag ?

Share this post


Link to post
Share on other sites
1 hour ago, Noobini said:

this is where my FLIP experience ends unfortunately....what about adding some drag ?

didn't help :/ 
I also tried to increase the gravity but the result is the same...

Am I missing some contols for the fluid? Because most of the physical parameters for the flipfluidobject do not affect the simulation.
How are the pro's doing it? :D

Share this post


Link to post
Share on other sites

well in flipfluidobject, I tried reducing Bounce Forward...that works....or also increase Friction...that also works...

Share this post


Link to post
Share on other sites
29 minutes ago, Noobini said:

well in flipfluidobject, I tried reducing Bounce Forward...that works....or also increase Friction...that also works...

Unfortunately not with my sim :/

StillSplashing.JPG

Share this post


Link to post
Share on other sites

Grabbing you file and make it a few tweaks. There is a few thing that you do not need there. First lower your particle separation and also connect both "copy parameters" on the particle fluid source and paste relative reference on the Flip OBJ so when you change it does work in FLIP as well. Also turn off reeseding particles, on the particle motion tab, you do not need it on this case.  If you want  a smooth mesh you can play with the voxel scale but also that depends of you resolution. (Btw redshift support particles, mesh and now poly soup as well). Take a look.

 

2018-01-03_16-45-18.gif

Milchkarton_FIX.hiplc

Share this post


Link to post
Share on other sites
43 minutes ago, Sepu said:

Grabbing you file and make it a few tweaks. There is a few thing that you do not need there. First lower your particle separation and also connect both "copy parameters" on the particle fluid source and paste relative reference on the Flip OBJ so when you change it does work in FLIP as well. Also turn off reeseding particles, on the particle motion tab, you do not need it on this case.  If you want  a smooth mesh you can play with the voxel scale but also that depends of you resolution. (Btw redshift support particles, mesh and now poly soup as well). Take a look.

 

2018-01-03_16-45-18.gif

Milchkarton_FIX.hiplc

Wow, thats exactly the result I wanted!
But where is the setting for "copy parameters" which you mentioned, I cannot find it :/
Same goes for the voxel scale, where is it?
Sorry if this is obvious, I'm just a beginner in the flip jungle.

Share this post


Link to post
Share on other sites

Voxel scale is on the "particle fluid surface" node.

Copy parameters is just when you right click on any parameter then you will see that option then if you right click again you will see  different options to Paste your values.

Share this post


Link to post
Share on other sites
1 minute ago, Sepu said:

Voxel scale is on the "particle fluid surface" node.

Copy parameters is just when you right click on any parameter then you will see that option then if you right click again you will see  different options to Paste your values.

Alright, thank you very very much :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×