Jump to content
Sign in to follow this  
chang

Linking spare channel from custom panel

Recommended Posts

It seems that spare channel can't be linked from custom panel.

Am I missing some trick to do?

(The spare channel does exit. I can see that in scope.

But navigating from linker fails to show me the channel.

Writting down the channel name doesn't do the trick.)

Thanx in advance !

Share this post


Link to post
Share on other sites

Hi Chang,

That's a known limitation of Custom Panels. :(

The solution? Use a Constant CHOP instead. You can link the Constant CHOP's parameters with your Custom Panel.

Another solution is to create a Null object, use any of the channels & link that with your Custom Panel.

I hope the above helps!

Cheers!

steven

Share this post


Link to post
Share on other sites

Another solution is to create a scripted subnet -- Ctrl + RMB in the

network view and choose "create new operator type"; set up what-

ever extra channels you need in the creation dialog box. The new op

would appear as another subnet op in the toolbar. Fill its instance with

your other visible OPs. Using scripted subnets, you can forgo both custom

panel and spare channels.

Share this post


Link to post
Share on other sites

Many thanks to Stevenong & Hwee.

I'm trying chop method and scripted subnet. :lol:

With my appreciation, let me show you .. redWhite

Share this post


Link to post
Share on other sites

That's cool! Chang, I love the stuff you do, from your icon to your movies!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×