Jump to content
vegardaarhus

FEM in 16.5

Recommended Posts

Hi. Im trying to constraint points on a FEM object in H16.5 but cant select any points to constraint.
Have anyone had this issue? 
I use the shelf tools, then do the following.
1- Constrain points to target
2- try to select objevct i vewiport, dont work, have to select it in Node menu/dop menu
3-cant select any of the points on my object in dops.

In H16 i animated the Geo in sops, then added constraints to some points in Dops, then it worked.
But i intalled 16.5 today, and i cant select any points. Im kind of lost. Ive read about upodates in H16.5 put i could not find any answer.

Let me know if i didnt explain this good enough.




SOLVED: i had to use a visibility node in sops to mark my tetras.

fem_poins_issue.hiplc

Edited by vegardaarhus

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×