Jump to content
Sign in to follow this  
LEO-oo-

Apprentice-Problem

Recommended Posts

Hi Folks!

We have open a Houdini-file (HIP) and we have save it (HIPNC) - all in Apprentice. When we try to load it again - we havnt any object in the scene - it seems the file is empty. What do we wrong?

We use Houdini Apprentice 5.5.36

Thanks for help LEO

Share this post


Link to post
Share on other sites

hello they have you tryed using the space H command to zoom in on any object that could be on the screen and in the network box.

Share this post


Link to post
Share on other sites

@cs00bren: No effect :-((( It seems I have to prepare the examples in both formats (HIP and HIPNC).

Thanks LEO

Share this post


Link to post
Share on other sites

Try open up Houdini and load up from there instead of clicking the .hip file to launch and load Houdini. If that failed, try using Hscript to open it up and see what happen. You can use hscript to save by using mwrite command. type "help mwrite" to get help.

Cheers,

Alex

Share this post


Link to post
Share on other sites

@Alex: mmm it seems not to work - I will prepare 2 versions - this is at the monet the easy way... Thanks LEO

Share this post


Link to post
Share on other sites

i have the identical problem, and the only thing i have narrowed it down to so far is that if i use MATs it doesn't save properly. So far, as long as I don't use MATs my file saves properly.

no friggin idea why :angry:

Share this post


Link to post
Share on other sites

I thought you guys found the problem alread. The HOUDINI_COPTOPMAT environment variable has to be set from OUTSIDE Houdini, not within the .hip file. Right-click on My Computer, click Properties, click Advanced, click Environment Variables, click New... under System Variables, type HOUDINI_COPTOPMAT for the Variable Name, type 1 for the Variable Value.

Edit: Ah, nevermind. Thought I was reading a different thread.

Share this post


Link to post
Share on other sites

@danteA:

I have try this with HOUDINI_COPTOPMAT - no change :(

The hip-file is bigger then the hipnc. I had a look in a HEX-view - it seems there are all datas in the hipnc-file - there are allways similar sequences in both files...

LEO

Share this post


Link to post
Share on other sites

i've had the same problems with houdini apprentice 5.5.36 and i'm not using the old "mats,tops,cops".

don't be suprised to have some problems with this issue, try and download the latest or wait a few days as i hear another release is around the corner.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×