Jump to content

Recommended Posts

if I render with redshift my aov are always empty, whether zdepth, gi, diffuse raw....

 

Share this post


Link to post
Share on other sites

Post .hip 

  • Like 1

Share this post


Link to post
Share on other sites

AOVs are disabled in progressive rendering. You need to disable "IPR Progressive Rendering" on the Redshift ROP. 

  • Like 1

Share this post


Link to post
Share on other sites

So is it working with what Henry said or not? 

Because here is working just fine as you can see. What version of RS are u using? 

houdini_2018-05-15_12-07-49.png

houdini_2018-05-15_12-07-55.png

Share this post


Link to post
Share on other sites

No, still not working, Specular and Refection passes works fine but not Diffuse,GI or ZDepth.

Im using Redshift 2.5.48

Share this post


Link to post
Share on other sites
Posted (edited)

well if you look at your material, you have black on your diffuse so yeah you wont see anything the same with GI (Also you have turn off GI in the ROP). Add and environment or something like that so light can bounce. I can see depth, you should have a look at Adrian video about zdepth. Even though the video is for Maya, the same applies to Houdini

 

 

Edited by Sepu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×