Jump to content

Recommended Posts

Hi there, 

I have a problem exporting an .abc into C4D.

I always did the same workflow: Simulation/ROP alembic output driver(bgeo)/File (load the .bgeo)/ROP Alembic export/Open in C4D/work like a charm. 

But recently i've changed my computer and for the first time I tried to do and animation and make an alembic, doesn't work :( 

I tried a lot of things and I'm desperate right now, but I think somehow when I export .abc don't concatenate all the files and when I open it on Cinema, it only read the first frame. You guys know what I mean?

Is not a problem of Cinema (I open and old .abc file already and works great)

I use :

Houdini Indie

16.5.473

Cinema 4D R19

I share the file with you guys, thank you in advance.

Appreciated the help. 

cuadradro__boole.obj

Flujo_indie.hiplc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×