Jump to content
markflorquin

Attrib From Map: Color too Dark error

Recommended Posts

Hi,

Hope someone can help:

Screenshot Left: using "attrib from map", the color is too dark. 

Screenshot Right: using "UVquickshade", color is ok.

How can I get the result on the right using attrib from Map?

Thanks in advance for info!

Mark

Attrib_From_Map-UVQuickShade.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

It really does not matter, that is just the viewport. attribfrommap routes colors to points while UVQuickshade routes colors to primitives.

On the attribfrommap node, under the Color Settings tab, enable DoRemap and try lowering the contrast roll off.

Edited by Atom

Share this post


Link to post
Share on other sites

Thanks for the quick reply, Atom.

Remapping caused burnt colors. Is there another way to get the right colors?  Maybe Transfer the primitive color attributes to points? 

It's been bugging me for days, hope there's a fix. :)

Mark

Attrib_From_Map-UVQuickShade-2.jpg

Share this post


Link to post
Share on other sites

i don't see this happening on my pc with default Mandril picture. maybe it's a problem of a image format? attribfrommap is obviously not based on shader so there may be some discrepancies if you're using exr or something that is not that straightforward color wise.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×