Jump to content
paulrus

HTTPS for ODforce.net?

Recommended Posts

Is there any way to get the good folks who maintain ODForce.net to set the site to always use https?  In the newest version of Chrome, Google makes it hard to even view sites that arent https.  I've tried using HTTPS Everywhere from the EFF, but it just isn't working here.  

Ultimately if you want to be listed with Google the site will have to be 100% https anyway.

I can access the site by manually typing https, but all the links on the site are http - so every time I click a link I have to change the url from http to https by hand.

Here's the help docs from Invision on how to switch to SSL (HTTPS):  https://invisioncommunity.com/4guides/advanced-options/configuration-options/using-ssl-https-r273/ 

 

Share this post


Link to post
Share on other sites

Update - I was able to get HTTPS Everywhere to block all unencrypted requests on the site and it's fixed a lot of the formatting issues.

Share this post


Link to post
Share on other sites

Hey. Thanks for that link, I'll change it over this morning.

 

Share this post


Link to post
Share on other sites

I think it's done? I'm getting https on all my links anyway. Let me know if it's all good on your end.

M

  • Like 2

Share this post


Link to post
Share on other sites

It's "working" but I'm getting some errors in Firefox like "this website does not supply ownership information" and a warning that images are not served via HTTPS.

Share this post


Link to post
Share on other sites

ok there were some cached things and some hardcoded things, but I've flushed them all. I'm getting a 'secure' status on all pages now. Let me know if it's working for you.

M

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×