Jump to content

FLIP FLUIDS collision on inside only - disable collisions for particles outside object

Recommended Posts

Hi there,


I have been fighting with this for a while. I want to fill a geometry with a flip fluid but the geometry is watertight. the fluid is a stream comming from outside and colliding on the inside and filling up the geometry.

one would think that inversed normals could do the trick but it doesnt seem to work that way.

the other solution would be to disable collisions before the particles are inside the object. but i could not figure out how to disable the collisions per particle before they enter the volume.

it seems like a very common problem but i could not find a straight answer anywhere.

any suggestions?



Edited by pictoys

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now