Jump to content

Recommended Posts

Hi, I have been trying for hours to make my glued object stick to the ground by using an old VOPSOP method.

(When the sys starts my object crumbles immediately)

Everything works fine with OLD set up but I want to figure out how to make it work with the new AttributeVOP

Cheers!

Images and hipfile UP thank you.

VOPSOP.gif

AttributeVOP.gif

glue_to_ground.hipnc

Edited by worldcmt
files attached

Share this post


Link to post
Share on other sites

'Add Attribute' simply adds an attribute. If you want to write to an existing attribute either use 'Set Attribute' or 'Bind'.

Share this post


Link to post
Share on other sites
12 hours ago, Skybar said:

'Add Attribute' simply adds an attribute. If you want to write to an existing attribute either use 'Set Attribute' or 'Bind'.

Hi Skybar, first of all thank you for the answer.

I tried using the set attribute and bind but nothing seems to work.

Now I am a little more confused. Add attribute help me to create the attribute (that is what I need first) but it won’t create it because I don’t know if my “if” statement is right.

Set attribute should go after the add attribute to set it up?

 

Hous and hours and I can't find the way hahaha

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×